cannot import hosted application

Aug 30, 2010 at 1:33 PM

Pls. i need an urgent help on this:

I have successful installed CCA and while installing UII i got an error that i have to manually Dynamics CRM customization.. Installation ended prematurely.

When i run the agent destop i got an error APPLICATION_HOST_ERR_NO_CONFIGURED_APPS: No applications are configured for your use.

I tried importing both the Actions and hosted Application manually from UII Administration.....

the status Reason of the import remain at 'submitted' refreshing the page the  status reason does not change..... it remain at submitted.

I cannot access any application on the Agent desktop.

Am jst stuck someone pls HELP!!!!

Aug 30, 2010 at 5:01 PM

Few quick questions to get an idea of what state your in…
You manually installed the customizations for UII… did follow the steps in the Deployment guide to do this? Meaning.. did you also deploy the ISV site, Import the Plugin’s and modify the site map?

If So, You should have a UII settings in the settings are of CRM. When you click on does it load the UII Settings Landing page or throw an error?


Oct 1, 2010 at 6:46 PM

If you are still having this issue, check to make sure the Microsoft CRM Asynchronous Processing Service is running on the CRM server.