the remote server returned an error :(504) gateway timeout.

Dec 14, 2012 at 1:55 PM

the remote server returned an error :(504) gateway timeout.

metadata contains a reference that cannot be resolved :'https://org.crm5.dynamics.com'

 

authentication failure , from every angle any idea what is the problem with crm 2011 online?

Dec 20, 2012 at 12:36 PM
Edited Dec 20, 2012 at 12:42 PM

HI,

If this with respect to the authentication from Agent desktop in one of your other threads posted at:

http://crmcca.codeplex.com/discussions/406604#post955409, you can try this:

For online authentication failure, you can try the below steps:

  • Download the latest CRM 2011 SDK
  • In Microsoft.Crm.Accelerator.Cca.AgentDesktop solution:
    • ·         In Microsoft.Crm.Accelerator.Cca.Samples.Wpf.Controls and AgentDesktop project - Replace the following 2 sdk dll’s.
  1. Microsoft.Xrm.Sdk
  2. Microsoft.Crm.Sdk.Proxy with the new version from the latest downloaded CRM2011 SDK.
  • Rebuild the solution after replacing the above mentioned Dll’s.

Your authentication issue should be resolved by this..

 

Regards,

Murtaza I R

Dec 20, 2012 at 1:48 PM

thank you murtaza90.....

thanx a lot......

that worked but now its saying...

APPLICATION_HOST_ERR_NO_CONFIGURED_APPS: No applications are configured for your use.

 

regards,

Abhisekh Das

Dec 20, 2012 at 2:57 PM

hey it got resolved all......thank you....made my day.....

 

thanks a lot...

Jun 20, 2013 at 9:38 AM
I know it's been a while but... how did you resolve it? I'm having the same issue...
Sep 12, 2013 at 4:26 AM
abhisekh wrote:
hey it got resolved all......thank you....made my day.....   thanks a lot...
Hi, how did you resolve it?
Sep 12, 2013 at 3:02 PM
which issue do you mean?
Sep 12, 2013 at 6:41 PM
ndi wrote:
which issue do you mean?
APPLICATION_HOST_ERR_NO_CONFIGURED_APPS: No applications are configured for your use.
Sep 13, 2013 at 7:35 AM
ok, do you have some hosted applications configured in your installation?

if yes, do you have a proper security role assigned to your user? the user have to be able to read the existing records - check the permissions.